Search found 8 matches

by goroxto
Thu Mar 06, 2014 11:16 pm
Forum: EV3 Software
Topic: Know actual position of EV3 Large motor?
Replies: 2
Views: 876

Re: Know actual position of EV3 Large motor?

gloomyandy wrote:Nope, the motors only return an up/down count. The best you could do would be to save the position in a file and read it back in when you restart.


The problem is when the power goes down but i'll try :)
by goroxto
Thu Mar 06, 2014 8:44 pm
Forum: EV3 Software
Topic: Know actual position of EV3 Large motor?
Replies: 2
Views: 876

Know actual position of EV3 Large motor?

Hello, is it possible to know the actual position of the Ev3 Large motor?
i want to know the position after i shutdown the ev3..don't know if it's possible :)
by goroxto
Sun Feb 16, 2014 2:00 pm
Forum: EV3 Software
Topic: Lejos freeze, can't use motors
Replies: 10
Views: 1973

Re: Lejos freeze, can't use motors

So kind, thank you guys..all is working now! I hope to help someone as you have done with me!
by goroxto
Sun Feb 16, 2014 3:17 am
Forum: EV3 Software
Topic: Lejos freeze, can't use motors
Replies: 10
Views: 1973

Re: Lejos freeze, can't use motors

i'm becoming crazy..now I have this problem on running build.xml of my project.. [mkdir] Created dir: C:\Users\andre\workspace\ProveAndrea\build [javac] C:\Users\andre\workspace\ProveAndrea\build.xml:24: warning: 'includeantruntime' was not set, defaulting to build.sysclasspath=last; set to false fo...
by goroxto
Sun Feb 16, 2014 3:15 am
Forum: EV3 Software
Topic: Lejos freeze, can't use motors
Replies: 10
Views: 1973

Re: Lejos freeze, can't use motors

gloomyandy wrote:How long are you waiting? The leJOS SD card image take a long time to boot on the first boot as it needs to unpack and install the JRE.


After 20 or 30 minutes was freezed...i rebuilt the image on the sd and then worked!! ;)
thank you..!
by goroxto
Sat Feb 15, 2014 3:57 pm
Forum: EV3 Software
Topic: Lejos freeze, can't use motors
Replies: 10
Views: 1973

Re: Lejos freeze, can't use motors

I've tryied 0.6.0 sd image but doesn't boot...it freezes on Lejos logo with "Starting.."
by goroxto
Sat Feb 15, 2014 2:56 pm
Forum: EV3 Software
Topic: Lejos freeze, can't use motors
Replies: 10
Views: 1973

Re: Lejos freeze, can't use motors

I will try, thank you Marco!
sei italiano?
by goroxto
Sat Feb 15, 2014 1:23 pm
Forum: EV3 Software
Topic: Lejos freeze, can't use motors
Replies: 10
Views: 1973

Lejos freeze, can't use motors

Hello friends, i've just played HelloWorld program well on my Ev3..now I tryied to play a simple motor movement but the Ev3 brick freezes! Can anybody help me? The code is: import lejos.hardware.Button; import lejos.hardware.Sound; import lejos.hardware.ev3.LocalEV3; import lejos.hardware.lcd.Font; ...

Go to advanced search