gnikrap not installing on ev3

This is where you talk about the EV3 software itself, installation issues, and programming talk.

Moderators: roger, gloomyandy, skoehler

New User
Posts: 2
Joined: Tue Jun 27, 2017 4:13 am

gnikrap not installing on ev3

Postby rusty » Thu Jun 29, 2017 5:32 am

Hi everyone. I have successfully installed lejos on the ev3 with the IP showing on the display screen. I ran the windows installation for gnikrap after making a bluetooth PAN connection which was successful. It is when I run the gnikrap-0.4.0 within lejos on the EV3 that it does not install correctly and the text moves too fast on the display screen for me to read any messages. It just goes back to the same screen and does not seem to load? Can anyone help me with this?

The display screen has on it :
7.7 files
> gnikrap-0.4.0.jar

This is the one I execute without success :(

any help would be really appreciated.

User avatar
leJOS Team Member
Posts: 5995
Joined: Fri Sep 28, 2007 2:06 pm
Location: UK

Re: gnikrap not installing on ev3

Postby gloomyandy » Thu Jun 29, 2017 7:12 am

Have you tried contacting the gnikrap developers as I suggested in response to your other post?

It sounds like your program is running on the EV3 (which means that leJOS is working fine). If you use the leJOS EV3Control program which will be installed on your PC you should be able to explore the files on the EV3, you should find some files that are in the same directory as the program you have been running. These will contain any error text or output sent to standard out by the program you are running, this may help you work out what is going on.

But I'll say this again, you should really contact the people that created gnikrap, they are ones that understand their software and are the people most likely to be able to help you.
leJOS news

Return to “EV3 Software”

Who is online

Users browsing this forum: No registered users and 5 guests