The problem of using eclipse to develop EV3

This is where you talk about the EV3 software itself, installation issues, and programming talk.

Moderators: roger, gloomyandy, skoehler

yuqwert
New User
Posts: 1
Joined: Thu Dec 28, 2017 7:24 am

The problem of using eclipse to develop EV3

Postby yuqwert » Thu Dec 28, 2017 7:36 am

I may try to use eclipse to develop EV3 ,but the problem comes. I should have downloaded a plugin,but the tip says :
Unable to read repository at http://lejos.sourceforge.net/tools/ecli ... ontent.xml.
Unable to read repository at http://lejos.sourceforge.net/tools/ecli ... ontent.xml.
Remote host closed connection during handshake"

I do not know where to download the plugin. Who can give me a new download address, I will be very grateful to you

User avatar
gloomyandy
leJOS Team Member
Posts: 5972
Joined: Fri Sep 28, 2007 2:06 pm
Location: UK

Re: The problem of using eclipse to develop EV3

Postby gloomyandy » Thu Dec 28, 2017 9:26 am

There are several threads about this already on the forum did you read them?

Go to the Eclipse "install new software" option (in the help menu I think), search for leJOS or EV3 and install the plugin from there.
leJOS news https://lejosnews.wordpress.com/


Return to “EV3 Software”

Who is online

Users browsing this forum: No registered users and 2 guests