flashing seemed to start then stop

This is where you talk about the NXJ hardware related topics such as the brick, sensors, LEGO pieces, etc.

Moderators: imaqine, 99jonathan, roger

mcshannon
New User
Posts: 4
Joined: Thu Jul 23, 2015 1:11 pm

flashing seemed to start then stop

Postby mcshannon » Thu Jul 23, 2015 1:21 pm

Trying to flash NXT with leJOS NXJ to be able to use enchanting. downloaded, and had plugged into usb in the NXT hit yes start etc. it went searching then said it did not find NXT, but now my NXT is none responsive.

What do I do to get my nxt working again?

User avatar
gloomyandy
leJOS Team Member
Posts: 5972
Joined: Fri Sep 28, 2007 2:06 pm
Location: UK

Re: flashing seemed to start then stop

Postby gloomyandy » Thu Jul 23, 2015 2:31 pm

Sounds like your NXT is no being recognized when in update mode. You should be able to use the LEGO software to reflash the standard firmware does this work? You may find that your NXT is being recognized as some other device (look in the device manager - assuming you are doing this under Windows, you didn't say). If so you may need to disable/uninstall whatever driver is being picked up by mistake.
leJOS news https://lejosnews.wordpress.com/

mcshannon
New User
Posts: 4
Joined: Thu Jul 23, 2015 1:11 pm

Re: flashing seemed to start then stop

Postby mcshannon » Thu Jul 23, 2015 4:13 pm

I haven't tried yet. Will look at that at lunch, I really hope I can get it flashed to something right now it just has a blank screen.

mcshannon
New User
Posts: 4
Joined: Thu Jul 23, 2015 1:11 pm

Re: flashing seemed to start then stop

Postby mcshannon » Thu Jul 23, 2015 6:29 pm

It is a Windows pc. Windows 7, with i7 processor

It is calling it Bossa Program Port (com10) , how do I fix it and what should it way?

mcshannon
New User
Posts: 4
Joined: Thu Jul 23, 2015 1:11 pm

Re: flashing seemed to start then stop

Postby mcshannon » Thu Jul 23, 2015 6:38 pm

Ha ha!!!

Thank you. Anyway, I went with the idea try another computer maybe it will recognize right and it did, found it installed, etc.

All great!


Return to “NXJ Hardware”

Who is online

Users browsing this forum: No registered users and 1 guest