Problem lejos nxt Mac

This is where you talk about the NXJ software itself, installation issues, and programming talk.

Moderators: imaqine, 99jonathan, roger

New User
Posts: 1
Joined: Mon Nov 05, 2007 7:34 am

Problem lejos nxt Mac

Postby rollke » Mon Nov 05, 2007 8:01 am

i have the following problem with lejos on Macintosh. I followed the installation instruction from Variantpress (updated version with NXJ_HOME...)

Everything worked until I tried to run prgrams like nxjc.

The path is set correctly. But when calling nxjc, nxj, etc. the Mac tells me: permission denied.

What can I do? If I try to run the command as SU then the Mac does not fiend the commands.

Is there a coherent and practicable set of instructions to use the NXT under lejos with Macintosh OS X???

Thanks for help.


User avatar
Site Admin
Posts: 392
Joined: Fri Aug 04, 2006 4:03 pm

Postby bbagnall » Thu Nov 29, 2007 5:11 pm

Hi Karl,

See this thread:

Return to “NXJ Software”

Who is online

Users browsing this forum: No registered users and 3 guests