Mac OS X (Snow Leopard) and USB connection

This is where you talk about the NXJ software itself, installation issues, and programming talk.

Moderators: imaqine, 99jonathan, roger

New User
Posts: 3
Joined: Wed May 09, 2012 6:14 pm

Mac OS X (Snow Leopard) and USB connection

Postby pakerfeldt » Thu May 10, 2012 1:33 pm

Is there a definite guide to get the USB connection to work under Mac OS X 10.6? I seem to have been trying all sorts of things but I just can't make it to work. My NXT runs leJOS 0.9.1. When I run nxjbrowse in the terminal, the java application is shown in the top "file menu" on Mac OS X, but then nothing happens and nothing is printed to stdout indicating any error. I have installed the Fantom driver for Mac and I've also tried to install the Lego Mindstorm software using the Snow Leopard fix but that didn't help either.

Can someone please help me how to troubleshoot this issue further? Thanks!

Return to “NXJ Software”

Who is online

Users browsing this forum: No registered users and 5 guests