Problem installing leJOS eclipse plugin.MD5 hash match error

This is where you talk about the NXJ software itself, installation issues, and programming talk.

Moderators: imaqine, 99jonathan, roger

New User
Posts: 1
Joined: Tue Feb 04, 2014 11:38 am

Problem installing leJOS eclipse plugin.MD5 hash match error

Postby bitnikc » Tue Feb 04, 2014 12:25 pm

I am installing leJOS for the first time on a fresh install of Windows 8.1 64-bit. I've downloaded and unpacked. The first thing I did was follow the Using Eclipse tutorial step by step and get to the point where it has downloaded the plugin and is installing it. I never get a security warning about unsigned content. I just get a "Problem Occurred" error with the following details:
An error occurred while collecting items to be installed
session context was:(profile=epp.package.standard, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Problems downloading artifact: osgi.bundle,org.lejos.nxt.ldt,
MD5 hash is not as expected. Expected: 6a363ea1fb15574eeaa981f5b7181c17 and found 432270ed11c5be0f41481ff7694380d7.

I re-extracted eclipse again, and tried downloading again, but just keep getting the same error.
I've made some research on this and it looks like it should work just fine on Windows 8.1 as long as I use Eclipse 32-bit. I saw that there are quite a few Windows 64-bit users, so I was wondering if anybody else run into this problem and knows how to work around it?

Return to “NXJ Software”

Who is online

Users browsing this forum: No registered users and 0 guests